Paul,<br><br>Well, if the audio tone level ramps up, that is the reason the RF output on SSB ramps up, so it has nothing to do particularly with the transmitter. <br><br>73<br><br>David Anderson GM4JJJ<br>​<br><div class="gmail_quote"><div dir="ltr">On Mon, 7 Nov 2016 at 04:49, Paul Andrews &lt;<a href="mailto:w2hro.fn20@gmail.com">w2hro.fn20@gmail.com</a>&gt; wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">EME&#39;ers,<br class="gmail_msg">
<br class="gmail_msg">
I know that the TS-2000X is a popular radio in the EME community, so<br class="gmail_msg">
this is a great place to ask a question.<br class="gmail_msg">
<br class="gmail_msg">
I interfaced my SignaLink audio interface to the ACC2 port for audio<br class="gmail_msg">
in / audio out / PTT.   WJST interfaces to the SignaLink and the<br class="gmail_msg">
SignaLink keys the radio via PTT and audio tones are transmitted.<br class="gmail_msg">
Receive audio from the SignaLink is sent to WSJT and JT65 traces are<br class="gmail_msg">
decoded easily.<br class="gmail_msg">
<br class="gmail_msg">
Now the issue:  When the TS-2000X is keyed to transmit, the transmit<br class="gmail_msg">
power ramps up smoothly for 2 to 3 seconds before full output is<br class="gmail_msg">
reached.  If I enable the TX audio monitor feature - the JT65 audio<br class="gmail_msg">
tones are also ramped up at the same rate.<br class="gmail_msg">
<br class="gmail_msg">
This issue is only observed on SSB.  FM TX Power is immediate.  CW TX<br class="gmail_msg">
Power is immediate.<br class="gmail_msg">
<br class="gmail_msg">
Any ideas?  Please tell me that this is normal for the TS-2000 or TX<br class="gmail_msg">
Power Ramp is a feature in a secret menu.  Has anyone seen this issue<br class="gmail_msg">
with there TS-2000?<br class="gmail_msg">
<br class="gmail_msg">
73 - Paul - W2HRO<br class="gmail_msg">
_______________________________________________<br class="gmail_msg">
Moon-Net posting and subscription instructions are at <a href="http://www.nlsa.com/nets/moon-net-help.html" rel="noreferrer" class="gmail_msg" target="_blank">http://www.nlsa.com/nets/moon-net-help.html</a><br class="gmail_msg">
<br class="gmail_msg">
</blockquote></div>