[Moon-Net] Fortran errors

gabercr at nc.rr.com gabercr at nc.rr.com
Tue Nov 15 01:52:53 CET 2016


I haven't used Fortran since 1977 back in college days!  HI

Thought this stuff was state of the art.   Been a C/C+/Java person for a long time now.

JT code is really impressive so don't get me wrong.  Just saying...

Hope to make a lot of QSO's this weekend.  Might even hook up the sound card.

Gary, N8CQ

---- moon-net-request at mailman.pe1itr.com wrote: 
> Send Moon-net mailing list submissions to
> 	moon-net at mailman.pe1itr.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://mailman.pe1itr.com/mailman/listinfo/moon-net
> or, via email, send a message with subject or body 'help' to
> 	moon-net-request at mailman.pe1itr.com
> 
> You can reach the person managing the list at
> 	moon-net-owner at mailman.pe1itr.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Moon-net digest..."
> 
> 
> Today's Topics:
> 
>    1. Re: 24 GHz AW (vlada)
>    2. Re: Maybe my soundcard has a noise problem? (Bill Booth)
>    3.  Fortran error with Map65 any help (William Segel/Sharon Segel)
>    4. Looking  for BLF188XR (Lins PA3CMC)
>    5. Re: 24 GHz AW (John Lambo)
>    6. Re: Fortran error with Map65 any help (Joe Taylor)
>    7. Re: Fortran error with Map65 any help (Don Hawbaker)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 14 Nov 2016 12:01:26 +0100
> From: "vlada" <vlada.masek at volny.cz>
> Subject: Re: [Moon-Net] 24 GHz AW
> To: "10" <wbauer at pt.lu>
> Cc: Moon-net <moon-net at mailman.pe1itr.com>
> Message-ID: <20161114120126.167FF7EE at volny.cz>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi Willi,
> surprisingly we got just opposite. Bad WX Saturday and frosty, but sunny on Sunday.
> Moon perigee and quite low spreading observed on most signals allowed a lot of CW QSOs.
> We made 11 CW and also 6 JT4F QSOs, almost only to have both CW&digi/station, hi.
> Moreover, we several times called IK2RTI with good signal, but CWNR al the time.
> We think it was quite succesfull AW.
> Hopefully it could raise up a bit the dying activity on 24GHz.
> Tnx for participation !
> 73 & GL,
> Vlada&Tonda
> OK1KIR
> P.s.
> Details on
> http://www.ok1kir.cz/index.php?page=logs&section=1.25cm&subsect=logb
> ?
> ?
> ______________________________________________________________
> > Od: "Willi Bauer" <wbauer at pt.lu>
> > Komu: "'vlada'" <vlada.masek at volny.cz>
> > Datum: 14.11.2016 11:41
> > P?edm?t: 24 GHz AW
> >
> Hi Vlada and .......Club
> ?
> TNX for organizing the AW 24GHz. I made
> 5 QSO on Saturday in CW and I planed to be QRV also on 
> Sunday but WX was to bad with rain and wind.
> ?
> 73 TNX again for your organization.
> Willi
> LX1DB
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://mailman.pe1itr.com/pipermail/moon-net/attachments/20161114/c33c57fa/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 2
> Date: Mon, 14 Nov 2016 08:38:28 -0500
> From: Bill Booth <ve3nxk at gmail.com>
> Subject: Re: [Moon-Net] Maybe my soundcard has a noise problem?
> To: moon-net at mailman.pe1itr.com
> Message-ID: <5829BE54.8040706 at gmail.com>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> On 2016-11-13 9:56 PM, Mark Lunday wrote:
> > What are EME stations using for soundcard to get low noise?
> 
> Yes .... what are others using for the interface if any.  I use the 
> Navigator/Timewave unit, but from time to time have issues with Windows 10 updates 
> and driver issues.
> 
> Sometimes wonder if going back to direct connection is less problems.
> 
> -- 
> Bill Booth VE3NXK
> Sundridge ON, Canada
> 79.23.37 W x 45.46.18 N
> FN05ns
> 
> Visit my weather WebCam at http://www.almaguin.com/wxcurrent/weather.html
> 
> Organ and Tissue Donation - The Gift of Life
> Talk to your family.  Your decision can make a difference.
> 
> 
> ------------------------------
> 
> Message: 3
> Date: Mon, 14 Nov 2016 15:30:22 +0000 (UTC)
> From: William Segel/Sharon Segel <ws.segel at yahoo.com>
> Subject: [Moon-Net]  Fortran error with Map65 any help
> To: "moon-net at mailman.pe1itr.com" <moon-net at mailman.pe1itr.com>
> Message-ID: <731242246.3226711.1479137422429 at mail.yahoo.com>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi John---I had the same problem and by chance found that if you do not check the "force center frequency" box on the waterfall (although all the instructions I readsaid to check it) I got rid of the problem.?Hope it works for you.Bill?N1DNN
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://mailman.pe1itr.com/pipermail/moon-net/attachments/20161114/4b744802/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 4
> Date: Mon, 14 Nov 2016 16:39:01 +0100
> From: "Lins PA3CMC" <info at pa3cmc.nl>
> Subject: [Moon-Net] Looking  for BLF188XR
> To: "moon-net at mailman.pe1itr.com" <moon-net at mailman.pe1itr.com>
> Message-ID: <1479137931088.84129.6486 at webmail6>
> Content-Type: text/plain; charset="utf-8"
> 
> 
> Hello All,
> 
> I am looking for a BLF188xr or a good source to buy.
> 
> 
> 73 Lins PA3CMC 2m EME DXCC #30
> EA5/PA3CMC ZS/PA3CMC Z21CMC
> Member of Z21EME EME DX Expedition 2014
> Memebr of HV0A EME DX Expedition 2015
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://mailman.pe1itr.com/pipermail/moon-net/attachments/20161114/cb6fb269/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 5
> Date: Mon, 14 Nov 2016 17:46:29 +0100
> From: John Lambo <pa7jb at ziggo.nl>
> Subject: Re: [Moon-Net] 24 GHz AW
> To: moon-net at mailman.pe1itr.com
> Message-ID: <f1f4d63a-600a-d5e4-a2bf-8d133a751f63 at ziggo.nl>
> Content-Type: text/plain; charset="utf-8"
> 
> Thank you Vlada and Tonda for organizing the AW on 24GHz   .
> I did have a problem with my elevation rotor so i had to stop,
> Did hear G3WDG and DL7YC .
> But now i know that after this weekend i will go on on 24ghz.
> I have to make power and i am sure we can make a qso.
> Will let you know asap when i have it ready .....
> 
> 
> GL John  PA7JB
> 
> 
> Op 14-11-2016 om 12:01 schreef vlada:
> >
> > Hi Willi,
> >
> > surprisingly we got just opposite. Bad WX Saturday and frosty, but 
> > sunny on Sunday.
> >
> > Moon perigee and quite low spreading observed on most signals allowed 
> > a lot of CW QSOs.
> >
> > We made 11 CW and also 6 JT4F QSOs, almost only to have both 
> > CW&digi/station, hi.
> >
> > Moreover, we several times called IK2RTI with good signal, but CWNR al 
> > the time.
> >
> > We think it was quite succesfull AW.
> >
> > Hopefully it could raise up a bit the dying activity on 24GHz.
> >
> > Tnx for participation !
> >
> > 73 & GL,
> >
> > Vlada&Tonda
> >
> > OK1KIR
> >
> > P.s.
> >
> > Details on
> >
> > http://www.ok1kir.cz/index.php?page=logs&section=1.25cm&subsect=logb
> >
> > ______________________________________________________________
> > > Od: "Willi Bauer" <wbauer at pt.lu>
> > > Komu: "'vlada'" <vlada.masek at volny.cz>
> > > Datum: 14.11.2016 11:41
> > > P?edm?t: 24 GHz AW
> > >
> >
> > Hi Vlada and .......Club
> >
> > TNX for organizing the AW 24GHz. I made
> >
> > 5 QSO on Saturday in CW and I planed to be QRV also on
> >
> > Sunday but WX was to bad with rain and wind.
> >
> > 73 TNX again for your organization.
> >
> > Willi
> >
> > LX1DB
> >
> >
> >
> > _______________________________________________
> > Moon-Net posting and subscription instructions are at http://www.nlsa.com/nets/moon-net-help.html
> >
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: http://mailman.pe1itr.com/pipermail/moon-net/attachments/20161114/d1d79793/attachment-0001.html 
> 
> ------------------------------
> 
> Message: 6
> Date: Mon, 14 Nov 2016 11:50:57 -0500
> From: Joe Taylor <joe at princeton.edu>
> Subject: Re: [Moon-Net] Fortran error with Map65 any help
> To: moon-net at mailman.pe1itr.com
> Message-ID: <7c0e9d8a-ce32-dfab-6150-3aa829f1a12d at princeton.edu>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> Hi John,
> 
> You haven't described how you are interfacing HDSDR to MAP65, so it's 
> impossible to guess what might be going wrong in your setup.
> 
> You say you are seeing many EME traces on the waterfall display.  Can 
> you send me a relevant screen shot?
> 
> 	-- Joe, K1JT
> 
> On 11/13/2016 8:17 PM, John Carioti wrote:
> > I am just starting out in EME and thought it would be nice to have MAP65
> > to see stations that I can decode.  I bought an SDRplay receiver, and
> > downloaded HDSDR.
> >
> > I have followed the tutorials online and have HDSDR talking to MAP65 OK-
> > I can see many EME traces on the waterfall display.  The problem is-
> > MAP65 crashes with this error everytime it decodes (or tries to decode)
> > a signal:
> >
> > Fortran runtime error: bad value during floating point read
> >
> > I did research and thought that checking "decode EME calls only" would
> > help, but it doesn't.  I have tried many different settings with HDSDR
> > and MAP65, but still crashing with the Fortran error.
> >
> > WSJT at the same time will decode 100% no problem.
> >
> > Does anyone have any idea what might be happening?  Any help would be
> > greatly appreciated.
> >
> > In the mean time, I am still QRV with just WSJT, everything works fine.
> >
> > 73- John K2ZJ
> >
> >
> > _______________________________________________
> > Moon-Net posting and subscription instructions are at http://www.nlsa.com/nets/moon-net-help.html
> >
> 
> 
> ------------------------------
> 
> Message: 7
> Date: Mon, 14 Nov 2016 17:44:14 +0000
> From: Don Hawbaker <donhawbaker at outlook.com>
> Subject: Re: [Moon-Net] Fortran error with Map65 any help
> To: John Carioti <jvc7388 at gmail.com>
> Cc: "moon-net at mailman.pe1itr.com" <moon-net at mailman.pe1itr.com>
> Message-ID:
> 	<MWHPR12MB1439E3B7414DF9355C7C6B19B8BC0 at MWHPR12MB1439.namprd12.prod.outlook.com>
> 	
> Content-Type: text/plain; charset="us-ascii"
> 
> I am receiving the same error.  Interested in the resolution.  The program keeps running, but obviously it would be nice to clear this error.
> 
> Sent from my iPhone
> 
> > On Nov 14, 2016, at 5:54 AM, John Carioti <jvc7388 at gmail.com> wrote:
> > 
> > I am just starting out in EME and thought it would be nice to have MAP65 to see stations that I can decode.  I bought an SDRplay receiver, and downloaded HDSDR.
> > 
> > I have followed the tutorials online and have HDSDR talking to MAP65 OK- I can see many EME traces on the waterfall display.  The problem is- MAP65 crashes with this error everytime it decodes (or tries to decode) a signal:
> > 
> > Fortran runtime error: bad value during floating point read
> > 
> > I did research and thought that checking "decode EME calls only" would help, but it doesn't.  I have tried many different settings with HDSDR and MAP65, but still crashing with the Fortran error.
> > 
> > WSJT at the same time will decode 100% no problem.
> > 
> > Does anyone have any idea what might be happening?  Any help would be greatly appreciated.
> > 
> > In the mean time, I am still QRV with just WSJT, everything works fine.
> > 
> > 73- John K2ZJ
> > _______________________________________________
> > Moon-Net posting and subscription instructions are at http://www.nlsa.com/nets/moon-net-help.html
> > 
> 
> 
> ------------------------------
> 
> _______________________________________________
> Moon-Net posting and subscription instructions are at http://www.nlsa.com/nets/moon-net-help.html
> 
> End of Moon-net Digest, Vol 288, Issue 2
> ****************************************



More information about the Moon-net mailing list