[Moon-Net] USER OF MAYA44 XTe

Leif Asbrink leif at sm5bsz.com
Thu Nov 10 05:53:31 CET 2016


Hello Ivan,

> I have probably similar configuration as you describe with IQ+ running with 
> MAYA44 into Linrad and MAP65.
.
.
> I  upgraded MAYA44 drivers, but it mixed up the Linrad soundcards 
> configuration, that I shall be forced to configure Linrad
> completely from the beginning.
NO!!!!
You just have to go to the U menu and select the proper soundcard
by the new device number it has been changed to - and then select
the output soundcard again. Everything else will be unaffected
so "completely from the beginning." is not what you need to do.

Win 10 is problematic in several ways. Microsoft decided to not
bother its users with confusing informnation so now things just "happen"
with no info to the user. My attempts to upgrade FAIL. (Win 10 
tries by default) but there is no error information. I suspect 
that the reason is that I have Win10 on a multi-boot system.

I think Win10 is a better OS (better sceduler) than previous systems,
but I advice staying away from it if you can - for the time being.
The way Win10 manages drivers and software versions is unacceptable
to users of non-commercial software (not paying fees to Microsoft.)
This is an example:
https://www.youtube.com/watch?v=bsh_hU6ARDc
Maybe I am ignorant, please correct me if you know, but to me
the efforts from Microsoft seem to make somewhat difficult things
really difficult - or impossible.

Personal opinion: If you ever experience a problem while running
Windows (and that implicates Win10) I suggest you convert your
system to multiboot and install a modern Linux. The problems
would disappear and you would get a better CPU usage. Linux with
X11 is not much different from Windows. Linux can also be run in
terminal mode which is a big advantage on low grade systems like
Raspberry Pi2 or Pentium III.

I was unaware of the speed changes in Win10. 44.1 vs 96 kHz. There is
a mailing list where I expect such problems to be reported:
http://groups-beta.google.com/group/linrad 
I have seen nothing about this problem yet. There are several simple
tests to do to nail down the reason for this problem. (It has to be a
silly reason. Maybe Win10 remembers something and linrad does not 
know how to force "clear memory". I do not know, but I need to be able
to reproduce problems to be able to search for cures.

73

Leif



More information about the Moon-net mailing list