[Moon-Net] Map65 / SDR-IQ / Linrad / FCD PP

steve at k5dog.com steve at k5dog.com
Sun Nov 6 20:25:47 CET 2016


Don,
I use a converter/SDR-I/Q with Linrad and Map65.  Once set-up it works
very well, and consistently.  I found that Linrad was easier on
bandwidth and CPU than SDR-Radio 1.5 (I run it over a 5 ghz link). 
Contact me directly if you want info about my SDR-I/Q Linrad set-up. 
KB5WIA also has a great page that explains most Linrad settings. 

Bryn, the qthid.dll in Map65 is designed for the original FCD.  To
update it for the FCD-ProPlus, instructions are in the Map65 directory
"README.qthid.txt".

Steve, k5dog


> Message: 1
> Date: Sat, 5 Nov 2016 16:00:23 +0000
> From: Don Hawbaker <donhawbaker at outlook.com>
> Subject: [Moon-Net] MAP65 SDR-Radio
> To: "moon-net at mailman.pe1itr.com" <moon-net at mailman.pe1itr.com>
> Message-ID:
> 	<MWHPR12MB14390A54A9C33ABC5CECFF35B8A50 at MWHPR12MB1439.namprd12.prod.outlook.com>
> 	
> Content-Type: text/plain; charset="us-ascii"
> 
> The documentation for MAP65 V2.5 says that it will work with SDR-Radio.  SDR-Radio is considerably less complicated than LINRAD.  But I have not been able to make it work.  I'm using an SDR-IQ which works with SDR-Radio V2.3.  I gave set up SDR-Radio to send UDP to 50004.  I have set up MAP65 to receive same.
> 
> But instead of a connection, the receiving indicator just flickers every few seconds.  The receive frequency changes and then jumps around.  There is no steady connection like I get with LINRAD (is there a setup manual for 4.10 - incredibly complicated software, not user friendly?)   There are yellow lines on the waterfall screen.  Sure would like to make this configuration operational.
> 
> Anybody using this configuration?  Have I missed something?  
> 
> 73. WA3RGQ
> 
> ------------------------------
> 
> Message: 2
> Date: Sat, 5 Nov 2016 16:10:02 +0000
> From: Bryn Howell-Pryce <brynhp at gmail.com>
> Subject: [Moon-Net] DLL errors with MAP65 and FunCube installation
> To: moon-net at mailman.pe1itr.com
> Message-ID: <5ED66BDE-7012-4A27-9CDB-6B4B6A4F9FA7 at gmail.com>
> Content-Type: text/plain; charset=utf-8
> 
> I have installed MAP65 to run from the output of a Funcube dongle. This appears to work but if I select the menu item in MAP65 to access the FunCube dongle settings I get a number of error messages saying various DLL files can?t be found and inviting me to reinstall the software.  I have done so with the same result.  Does anyone have any suggestions how to resolve this?
> 
> 73
> Bryn
> GW4ZHI
> 



More information about the Moon-net mailing list